vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

classic Classic list List threaded Threaded
10 messages Options
Reply | Threaded
Open this post in threaded view
|

vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/57db8777-0d83-4c69-be62-6af9712ddc45%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
github repository 

https://github.com/xiaopeng163/docker-k8s-lab 

Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

<a href="http://www.vagrantup.com" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;">http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: <a href="http://mitchellh.com/abandoning-rubygems" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;">http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/6a73c08e-1e38-48d2-b8de-6bc705a2ffca%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

Alvaro Miranda Aguilera
In reply to this post by vikas.g.ak
hello

you need to download the installer from http://www.vagrantup.com

current version 2.x

install virtualbox 5.1.30

test it works

mkdir p64
cd p64
vagrant init -m hashicorp/precise64
vagrant up

if works, then you can test other boxes/repos.

alvaro.

On Wed, Nov 1, 2017 at 11:02 PM, <[hidden email]> wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/57db8777-0d83-4c69-be62-6af9712ddc45%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0eyLiuvWD5ri4WsewsS3j8Mdu4YG9CkOmv3vpZ4q9JWozQ%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
In reply to this post by vikas.g.ak
Hi,

No luck. 

[docker@lab p64]$ vagrant init -m hashicorp/precise64
Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems




Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

<a href="http://www.vagrantup.com" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;">http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: <a href="http://mitchellh.com/abandoning-rubygems" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;">http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ec273353-523b-4515-a497-0bf3cf73e399%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

Alvaro Miranda Aguilera
the vagrant command you are having is coming from what looks like the very old gem

if you installed vagrant from a gem, you need to remove it first.


whats the output of . vagrant version


On Wed, Nov 1, 2017 at 11:35 PM, <[hidden email]> wrote:
Hi,

No luck. 

[docker@lab p64]$ vagrant init -m hashicorp/precise64
Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems




Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ec273353-523b-4515-a497-0bf3cf73e399%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ezsw%3DdsB6u5ZRBYE-1Ot7ZpeU5BwrZ471XyvWZpOY1ymw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
Hi,

Same output.

Let me try again.

Regards,
Vikas

On 02-Nov-2017 4:42 AM, "Alvaro Miranda Aguilera" <[hidden email]> wrote:
the vagrant command you are having is coming from what looks like the very old gem

if you installed vagrant from a gem, you need to remove it first.


whats the output of . vagrant version


On Wed, Nov 1, 2017 at 11:35 PM, <[hidden email]> wrote:
Hi,

No luck. 

[docker@lab p64]$ vagrant init -m hashicorp/precise64
Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems




Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ec273353-523b-4515-a497-0bf3cf73e399%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/7pBtMwV1ej8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ezsw%3DdsB6u5ZRBYE-1Ot7ZpeU5BwrZ471XyvWZpOY1ymw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAAAQn8sJa5n9Lx0M6Ag%3DzQ%3Dn45Kpf4FYPmTZQfGfukMDqY_sGg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
Hi,

No luck again.

Reinstalled latest gem and vagrant again.

same output.

Regards,
Vikas

On 2 November 2017 at 04:47, Vikas Ga <[hidden email]> wrote:
Hi,

Same output.

Let me try again.

Regards,
Vikas

On 02-Nov-2017 4:42 AM, "Alvaro Miranda Aguilera" <[hidden email]> wrote:
the vagrant command you are having is coming from what looks like the very old gem

if you installed vagrant from a gem, you need to remove it first.


whats the output of . vagrant version


On Wed, Nov 1, 2017 at 11:35 PM, <[hidden email]> wrote:
Hi,

No luck. 

[docker@lab p64]$ vagrant init -m hashicorp/precise64
Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems




Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ec273353-523b-4515-a497-0bf3cf73e399%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/7pBtMwV1ej8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ezsw%3DdsB6u5ZRBYE-1Ot7ZpeU5BwrZ471XyvWZpOY1ymw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAAAQn8sJDMSZ1d9kODrtse5FR4VaCr%2Bm0qWjfpNvmJYiEt9dQg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

Alvaro Miranda Aguilera
hello

what do you mean by latest gem ?

you shouldn't be instally any gem for vagrant, only the binary 

Alvaro

On Thu, Nov 2, 2017 at 12:36 AM, Vikas Ga <[hidden email]> wrote:
Hi,

No luck again.

Reinstalled latest gem and vagrant again.

same output.

Regards,
Vikas

On 2 November 2017 at 04:47, Vikas Ga <[hidden email]> wrote:
Hi,

Same output.

Let me try again.

Regards,
Vikas

On 02-Nov-2017 4:42 AM, "Alvaro Miranda Aguilera" <[hidden email]> wrote:
the vagrant command you are having is coming from what looks like the very old gem

if you installed vagrant from a gem, you need to remove it first.


whats the output of . vagrant version


On Wed, Nov 1, 2017 at 11:35 PM, <[hidden email]> wrote:
Hi,

No luck. 

[docker@lab p64]$ vagrant init -m hashicorp/precise64
Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems




Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.


If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ec273353-523b-4515-a497-0bf3cf73e399%40googlegroups.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/7pBtMwV1ej8/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ezsw%3DdsB6u5ZRBYE-1Ot7ZpeU5BwrZ471XyvWZpOY1ymw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAAAQn8sJDMSZ1d9kODrtse5FR4VaCr%2Bm0qWjfpNvmJYiEt9dQg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0eyKoKuRJemTAxMXFNr6%3DL%2Bt5XYY0eomap9H-%3D9Spp9%2B6A%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
In reply to this post by vikas.g.ak
Hi ,

I mean to say rubygems is uptodate.

Regards,
Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

<a href="http://www.vagrantup.com" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;">http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: <a href="http://mitchellh.com/abandoning-rubygems" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;">http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/b51f6d8a-22c6-45a0-bd39-269c41a5b46e%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: vagrant up command not working in vagrant 2 version ,getting following message .please provide work around

vikas.g.ak
In reply to this post by vikas.g.ak
Hi,

Changed the OS to Ubuntu. It is working fine now.

Thanks for the help.

Regards,Vikas

On Thursday, 2 November 2017 03:32:16 UTC+5:30, [hidden email] wrote:
i want to build it from cloned github repository for working with kubernetes

os : centos 7 ,3.10.0-514.16.1.el7.x86_64
virtualbox : 5.1.28
vagrant : version 2




Thanks for wanting to use Vagrant! Unfortunately, this is not the way
to install Vagrant anymore. We now make installers for the various operating
systems Vagrant supports.

Vagrant is no longer distributed as a RubyGem. Please download the latest
version for your operating system from the URL below. If you still wish
to use the RubyGem version, you can manually install version 1.0.7. Note that
the RubyGem version hasn't been updated in over a year and will no longer
receive any updates.

Prior to installing Vagrant using the installer, make sure you uninstall
all your Vagrant gems, since they sometimes conflict.

<a href="http://www.vagrantup.com" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fwww.vagrantup.com\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGaEL0Wj1X6szCyJa_Kv-FTPMf-XQ&#39;;return true;">http://www.vagrantup.com

If you want to learn more about why we don't distribute using RubyGems
anymore, please read this: <a href="http://mitchellh.com/abandoning-rubygems" target="_blank" rel="nofollow" onmousedown="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;" onclick="this.href=&#39;http://www.google.com/url?q\x3dhttp%3A%2F%2Fmitchellh.com%2Fabandoning-rubygems\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNFC-6DzAB9rd7_Y_9FWwBAhGESDJg&#39;;return true;">http://mitchellh.com/abandoning-rubygems

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/ecbe7e04-38d8-40d7-bdd7-5e6a9c68ef60%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.