"There is a problem with this windows installer package" error

classic Classic list List threaded Threaded
7 messages Options
Reply | Threaded
Open this post in threaded view
|

"There is a problem with this windows installer package" error

Jude
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/2cd443db-4dfd-4268-a081-e53e0622c6c4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

vagrant error.GIF (35K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Alvaro Miranda Aguilera
hello

are you able to check the checksum of the binary works?

any reason not going to the latest one?

On Thu, Oct 5, 2017 at 2:27 PM, Jude <[hidden email]> wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/2cd443db-4dfd-4268-a081-e53e0622c6c4%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ey4PhCdsCbWa4Zc_cOufuPDikPTg8v8NZp7bMY4g5sFtg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Jude
In reply to this post by Jude


On Thursday, October 5, 2017 at 1:27:53 PM UTC+1, Jude wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

 @Alvaro Miranda Aguilera
I actually have not.
But I have downloaded three different versions and still getting the same error.
Thanks

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4d4d4fb6-2d7d-4786-9832-bc7110db9e6c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Alvaro Miranda Aguilera
i tested on 64 bit windows with 64 bit executable

Inline image 1


and installation worked fine:

Inline image 2


Can you check your OS is 32 or 64 bits and you are using the right binary
check the checksum and review anti virus logs to see if there is anything like that.

Are you in a corporate network? sometimes they have equipment that scan/reconstruct files, that may be doing some interference.

Thanks
Alvaro

On Thu, Oct 5, 2017 at 3:38 PM, Jude <[hidden email]> wrote:


On Thursday, October 5, 2017 at 1:27:53 PM UTC+1, Jude wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

 @Alvaro Miranda Aguilera
I actually have not.
But I have downloaded three different versions and still getting the same error.
Thanks

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4d4d4fb6-2d7d-4786-9832-bc7110db9e6c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0exTb0kHu5R9sq2gwvruX88R9PAdF8X9hoNRBa6fRmLfCw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Jude
I see. I run a 64 bit system and its my personal computer. Can you help me out on how to verify the check sum.
I will review my ant-virus log to see if anything comes up.
 Thanks.

Virus-free. www.avast.com

On Thu, Oct 5, 2017 at 2:58 PM, Alvaro Miranda Aguilera <[hidden email]> wrote:
i tested on 64 bit windows with 64 bit executable

Inline image 1


and installation worked fine:

Inline image 2


Can you check your OS is 32 or 64 bits and you are using the right binary
check the checksum and review anti virus logs to see if there is anything like that.

Are you in a corporate network? sometimes they have equipment that scan/reconstruct files, that may be doing some interference.

Thanks
Alvaro

On Thu, Oct 5, 2017 at 3:38 PM, Jude <[hidden email]> wrote:


On Thursday, October 5, 2017 at 1:27:53 PM UTC+1, Jude wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

 @Alvaro Miranda Aguilera
I actually have not.
But I have downloaded three different versions and still getting the same error.
Thanks

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4d4d4fb6-2d7d-4786-9832-bc7110db9e6c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/dqeWsjjEXSU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0exTb0kHu5R9sq2gwvruX88R9PAdF8X9hoNRBa6fRmLfCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAKbXQUr_VNjPg7r93dm0WcpUBE%3DdMssEByuRaTkUVufGSn3gbw%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Alvaro Miranda Aguilera
Hello

you can check the signature values here:

ie

9e33c6e0ba25c597e963a2b514818829b9e4ce9ddaf45718be4b0a97da04afd1  vagrant_2.0.0_i686.msi
0fd2ebaf46d2d0f33a77844ed7a2116158b13872e47877bbb3929ae55d3d104f  vagrant_2.0.0_x86_64.msi

then you need to use any tool to check sha256sums 

if you don't have one, microsoft have a tool:

But are others.

Then just make sure the sha256 outout of the downloaded file , match the one in the signature file.


Alvaro.


On Fri, Oct 6, 2017 at 11:33 AM, Jude Ogbonna <[hidden email]> wrote:
I see. I run a 64 bit system and its my personal computer. Can you help me out on how to verify the check sum.
I will review my ant-virus log to see if anything comes up.
 Thanks.

Virus-free. www.avast.com

On Thu, Oct 5, 2017 at 2:58 PM, Alvaro Miranda Aguilera <[hidden email]> wrote:
i tested on 64 bit windows with 64 bit executable

Inline image 1


and installation worked fine:

Inline image 2


Can you check your OS is 32 or 64 bits and you are using the right binary
check the checksum and review anti virus logs to see if there is anything like that.

Are you in a corporate network? sometimes they have equipment that scan/reconstruct files, that may be doing some interference.

Thanks
Alvaro

On Thu, Oct 5, 2017 at 3:38 PM, Jude <[hidden email]> wrote:


On Thursday, October 5, 2017 at 1:27:53 PM UTC+1, Jude wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

 @Alvaro Miranda Aguilera
I actually have not.
But I have downloaded three different versions and still getting the same error.
Thanks

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4d4d4fb6-2d7d-4786-9832-bc7110db9e6c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/dqeWsjjEXSU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0exTb0kHu5R9sq2gwvruX88R9PAdF8X9hoNRBa6fRmLfCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAKbXQUr_VNjPg7r93dm0WcpUBE%3DdMssEByuRaTkUVufGSn3gbw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ey8yKJ5qGq5M9c6znBDDkV5zZ0kQOnPTy2ZJLhkFt-qKg%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: "There is a problem with this windows installer package" error

Jude
I have confirmed the harsh and it is the same, and I tried it on a friends system and it installed. I am just stuck for now

On Fri, Oct 6, 2017 at 10:41 AM, Alvaro Miranda Aguilera <[hidden email]> wrote:
Hello

you can check the signature values here:

ie

9e33c6e0ba25c597e963a2b514818829b9e4ce9ddaf45718be4b0a97da04afd1  vagrant_2.0.0_i686.msi
0fd2ebaf46d2d0f33a77844ed7a2116158b13872e47877bbb3929ae55d3d104f  vagrant_2.0.0_x86_64.msi

then you need to use any tool to check sha256sums 

if you don't have one, microsoft have a tool:

But are others.

Then just make sure the sha256 outout of the downloaded file , match the one in the signature file.


Alvaro.


On Fri, Oct 6, 2017 at 11:33 AM, Jude Ogbonna <[hidden email]> wrote:
I see. I run a 64 bit system and its my personal computer. Can you help me out on how to verify the check sum.
I will review my ant-virus log to see if anything comes up.
 Thanks.

Virus-free. www.avast.com

On Thu, Oct 5, 2017 at 2:58 PM, Alvaro Miranda Aguilera <[hidden email]> wrote:
i tested on 64 bit windows with 64 bit executable

Inline image 1


and installation worked fine:

Inline image 2


Can you check your OS is 32 or 64 bits and you are using the right binary
check the checksum and review anti virus logs to see if there is anything like that.

Are you in a corporate network? sometimes they have equipment that scan/reconstruct files, that may be doing some interference.

Thanks
Alvaro

On Thu, Oct 5, 2017 at 3:38 PM, Jude <[hidden email]> wrote:


On Thursday, October 5, 2017 at 1:27:53 PM UTC+1, Jude wrote:
Hi guys, Please I get the above error message when I try to install vagrant_1.9.1.
I run windows 7 on Acer Aspire E1-531 with the following configuration:
Processor: Intel B960 processor - 2.2GHz, 4gig RAM and 320gig ROM.
Thanks.

 @Alvaro Miranda Aguilera
I actually have not.
But I have downloaded three different versions and still getting the same error.
Thanks

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4d4d4fb6-2d7d-4786-9832-bc7110db9e6c%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/dqeWsjjEXSU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0exTb0kHu5R9sq2gwvruX88R9PAdF8X9hoNRBa6fRmLfCw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAKbXQUr_VNjPg7r93dm0WcpUBE%3DdMssEByuRaTkUVufGSn3gbw%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to a topic in the Google Groups "Vagrant" group.
To unsubscribe from this topic, visit https://groups.google.com/d/topic/vagrant-up/dqeWsjjEXSU/unsubscribe.
To unsubscribe from this group and all its topics, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ey8yKJ5qGq5M9c6znBDDkV5zZ0kQOnPTy2ZJLhkFt-qKg%40mail.gmail.com.

For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAKbXQUohw%3DOXG3eugL6X_pywNJxppR2OKR6GywyT21uiOSQV7A%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.