making ubuntu desktop base box, private network itself off

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

making ubuntu desktop base box, private network itself off

pixel fairy
making an ubuntu desktop base box.

for network, added net.ifnames=0 to grub, to make it easier for libvirt.
in /etc/network/interfaces,

auto lo
iface lo inet loopback

auto eth0
iface eth0 inet dhcp

and that part works. when using private network, the first time, it works as expected, except the wifi icon in the desktop looks like its trying to do something, then gives up, and eth1 gets unset. /etc/network/interfaces looks correct, and in any subsequent boot, networking works fine too.

is there some way to disable whatever process is causing all thisĀ  or prevent it from screwing it up?

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/dcc6d188-0742-43bc-abca-ad2eccc47750%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.