Vagrant Windows: Since 1.2.3, ruby.exe is missing from embedded\bin

classic Classic list List threaded Threaded
4 messages Options
Reply | Threaded
Open this post in threaded view
|

Vagrant Windows: Since 1.2.3, ruby.exe is missing from embedded\bin

Sébastien Lebel
Hi,

I cannot use Vagrant 1.2.3+ on Windows because it tells me that "C:\HashiCorp\Vagrant\bin\\..\embedded\..\embedded\bin\ruby.exe" is not recognized as a command.

I checked and ruby.exe is indeed missing from the embedded\bin folder.

Any idea?

Thanks,

SL

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|

Re: Vagrant Windows: Since 1.2.3, ruby.exe is missing from embedded\bin

Douglas Thrift
I ran into this as well, after running a repair install Ruby reappeared
though.

Douglas William Thrift
<[hidden email]>
<http://douglasthrift.net/>

On 7/19/2013 6:49 AM, Sébastien Lebel wrote:

> Hi,
>
> I cannot use Vagrant 1.2.3+ on Windows because it tells me that
> "C:\HashiCorp\Vagrant\bin\\..\embedded\..\embedded\bin\ruby.exe" is not
> recognized as a command.
>
> I checked and ruby.exe is indeed missing from the embedded\bin folder.
>
> Any idea?
>
> Thanks,
>
> SL
>
> --
> You received this message because you are subscribed to the Google
> Groups "Vagrant" group.
> To unsubscribe from this group and stop receiving emails from it, send
> an email to [hidden email].
> For more options, visit https://groups.google.com/groups/opt_out.
>  
>  

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.


Reply | Threaded
Open this post in threaded view
|

Re: Vagrant Windows: Since 1.2.3, ruby.exe is missing from embedded\bin

Mitchell Hashimoto
Yikes! I'll take a look at this.

On Fri, Jul 19, 2013 at 2:18 PM, Douglas Thrift <[hidden email]> wrote:

> I ran into this as well, after running a repair install Ruby reappeared
> though.
>
> Douglas William Thrift
> <[hidden email]>
> <http://douglasthrift.net/>
>
> On 7/19/2013 6:49 AM, Sébastien Lebel wrote:
>> Hi,
>>
>> I cannot use Vagrant 1.2.3+ on Windows because it tells me that
>> "C:\HashiCorp\Vagrant\bin\\..\embedded\..\embedded\bin\ruby.exe" is not
>> recognized as a command.
>>
>> I checked and ruby.exe is indeed missing from the embedded\bin folder.
>>
>> Any idea?
>>
>> Thanks,
>>
>> SL
>>
>> --
>> You received this message because you are subscribed to the Google
>> Groups "Vagrant" group.
>> To unsubscribe from this group and stop receiving emails from it, send
>> an email to [hidden email].
>> For more options, visit https://groups.google.com/groups/opt_out.
>>
>>
>
> --
> You received this message because you are subscribed to the Google Groups "Vagrant" group.
> To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
> For more options, visit https://groups.google.com/groups/opt_out.
>
>

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.


Reply | Threaded
Open this post in threaded view
|

Re: Vagrant Windows: Since 1.2.3, ruby.exe is missing from embedded\bin

Sébastien Lebel
In reply to this post by Douglas Thrift
I ran a repair install of Vagrant and everything now works.  Thanks for the workaround.

On Friday, July 19, 2013 2:18:52 PM UTC-4, Douglas Thrift wrote:
I ran into this as well, after running a repair install Ruby reappeared
though.

Douglas William Thrift
<<a href="javascript:" target="_blank" gdf-obfuscated-mailto="oHGaf_DqFXMJ">dougl...@...>
<http://douglasthrift.net/>

On 7/19/2013 6:49 AM, Sébastien Lebel wrote:

> Hi,
>
> I cannot use Vagrant 1.2.3+ on Windows because it tells me that
> "C:\HashiCorp\Vagrant\bin\\..\embedded\..\embedded\bin\ruby.exe" is not
> recognized as a command.
>
> I checked and ruby.exe is indeed missing from the embedded\bin folder.
>
> Any idea?
>
> Thanks,
>
> SL
>
> --
> You received this message because you are subscribed to the Google
> Groups "Vagrant" group.
> To unsubscribe from this group and stop receiving emails from it, send
> an email to <a href="javascript:" target="_blank" gdf-obfuscated-mailto="oHGaf_DqFXMJ">vagrant-up+...@googlegroups.com.
> For more options, visit https://groups.google.com/groups/opt_out.
>  
>  

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.