Vagrant Version 1.2.7 on Ubuntu Raring (13.04)-64

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Vagrant Version 1.2.7 on Ubuntu Raring (13.04)-64

monosij.forums

I am new with Vagrant and trying it out for Dev environ. It is A GREAT!; Very Helpful and Much Needed piece of software.
----------
- Please note the following issues listed are with Vagrant 1.2.7 with Ubuntu Raring-64 hosted on a Ubuntu Raring-64.
- The following issues do not occur when I run with Vagrant 1.2.7 with Ubuntu Precise-64 from my Ubuntu Raring-64.
- Also they do not happen when I was running Vagrant 1.2.5 with Ubuntu Raring-64 from my Ubuntu Raring-64.
- I recently cleaned out (re-installed) my OS and re-installed Vagrant 1.2.7 and then installed the Salty-vagrant plugin as well and I noticed the following issues.
- So I assume it is a Vagrant 1.2.7 problem with Raring-64. I assume Salty-vagrant does not have anything to do with it but wanted to mention it as one of the variables.
----------

So I am running the 1.2.7 version on Raring-64 and:
...
vagrant init raring64 http://files.vagrantup.com/raring64.box

works but then 'vagrant up' gives:

Downloading or copying the box...
An error occurred while downloading the remote file. The error
message, if any, is reproduced below. Please fix this error and try
again.

The requested URL returned error: 403 Forbidden
...

So I assumed that image is not there yet.

So I tried from Ubuntu directly:
vagrant init raring64 http://cloud-images.ubuntu.com/vagrant/raring/current/raring-server-cloudimg-amd64-vagrant-disk1.box

And it starts downloading and setting up the box but after downloading and extracting I get as follows:
...
Downloading or copying the box...
Extracting box...te: 1994k/s, Estimated time remaining: 0:00:01)
Successfully added box 'raring64' with provider 'virtualbox'!
[default] Importing base box 'raring64'...
[default] Matching MAC address for NAT networking...
[default] Setting the name of the VM...
[default] Clearing any previously set forwarded ports...
[default] Creating shared folders metadata...
[default] Clearing any previously set network interfaces...
[default] Preparing network interfaces based on configuration...
[default] Forwarding ports...
[default] -- 22 => 2222 (adapter 1)
[default] Booting VM...
[default] Waiting for VM to boot. This can take a few minutes.
[default] Failed to connect to VM!
Failed to connect to VM via SSH. Please verify the VM successfully booted
by looking at the VirtualBox GUI.
...
I see the VM is initialized from VirtualBox but I cannot 'vagrant ssh' into it. No errors returned, nothing happens.
I can 'vagrant destroy' it however.

Just wanted to mention it as it seems its a Vagrant 1.2.7 issue with Raring-64.

I am fine with working with Precise-64 for now.

Thank you.

Mono

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.