Vagrant/VMWare quits with "unknown issue"

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

Vagrant/VMWare quits with "unknown issue"

David Aronchick
Hi--

I'm new to vagrant / VMware, but everything seems to be going fine on my machine (Windows 7 64-bit) until  the last step.

C:\Code>vagrant up --provider=vmware_workstation
Bringing machine 'default' up with 'vmware_workstation' provider...
[default] Verifying vmnet devices are healthy...
[default] Preparing network adapters...
[default] Starting the VMware VM...
An error occurred while executing `vmrun`, a utility for controlling
VMware machines. The command and output are below:
Command: ["start", "C:/Code/.vagrant/machines/default/vmware_workstation/398bc5cd-7ae6-46ba-9d42-0afb00cab431/precise64.vmx", "nogui", {:notify=>[:stdout, :stderr]}]
Stdout: Error: The operation was canceled
Stderr:

It appears it's something to do with vmrun - since if I run the command directly, it's still no good. 
C:\Code>"c:\Program Files (x86)\VMware\VMware Workstation\vmrun.exe" -T ws start C:/Code/.vagrant/machines/default/vmware_workstation/398bc5cd-7ae6-46ba-9d42-0afb00cab431/precise64.vmx
Error: Unknown error

 Any thoughts? I was able to use another VM with this installation (outside of Vagrant) with no problem.

 

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.