SSH: * The following settings shouldn't exist: paranoid

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

SSH: * The following settings shouldn't exist: paranoid

Gavin Power
Hi all,

Can anyone help with this one? I have a default Vagrantfile (just with the base Vagrant image name changed). When I 'vagrant up' it downloads the required box and fails with this message:

 INFO interface: error: There are errors in the configuration of this machine. Please fix
the following errors and try again:

SSH:
* The following settings shouldn't exist: paranoid

Not sure what is causing this. I have tried a few different base images and get the same message. Reinstalled vagrant, openssh-server and virtualbox but no change. Any ideas what is causing this?

Kind regards
Gavin

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/dc5a4864-14b2-4282-b8ba-78b2bdb9a458%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: SSH: * The following settings shouldn't exist: paranoid

Alvaro Miranda Aguilera
Please share the Vagrant file.

Or try this.

mkdir precise64
cd precise64
vagrant init -m hashicorp/precise64
vagrant up

if there are issues, do this

vagrant destroy

vagrant version
vagrant plugin list
vagrant up --debug

and share the output of the last 3 commands.

Thanks
alvaro

On Fri, Nov 10, 2017 at 5:37 PM, Gavin Power <[hidden email]> wrote:
Hi all,

Can anyone help with this one? I have a default Vagrantfile (just with the base Vagrant image name changed). When I 'vagrant up' it downloads the required box and fails with this message:

 INFO interface: error: There are errors in the configuration of this machine. Please fix
the following errors and try again:

SSH:
* The following settings shouldn't exist: paranoid

Not sure what is causing this. I have tried a few different base images and get the same message. Reinstalled vagrant, openssh-server and virtualbox but no change. Any ideas what is causing this?

Kind regards
Gavin

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/dc5a4864-14b2-4282-b8ba-78b2bdb9a458%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ewANA6FhC5zYapujFmn374U-JXxkxJBTPKV-p2Z%2Bhso3A%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.