Issue with Vagrant and Extra Pages

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Issue with Vagrant and Extra Pages

George Servetas
Hello All,

I have came up in an issue with my recent Vagrant installation in my new MacBook. Unfortunately, some pages of a cms I have installed are not working correctly. Please find attached the screenshot below:

The CMS is open source and it can be found here: https://github.com/DavidJClark/phpvms_5.5.x I have issues to access every page under website_url/admin/index.php/PAGE_NAME. I can access the website_url/admin and website_url/admin/index.php without any issues. 

Thanks in advance for your support.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/01e0c2f4-042e-4987-8fd4-f112f1cb09c0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Issue with Vagrant and Extra Pages

Alvaro Miranda Aguilera
Hello

If the VM is starting, i think Vagrant is working fine.

Perhaps you can open an issue on the project for that particular issue:

Alvaro.

On Mon, Jul 31, 2017 at 11:49 AM, George Servetas <[hidden email]> wrote:
Hello All,

I have came up in an issue with my recent Vagrant installation in my new MacBook. Unfortunately, some pages of a cms I have installed are not working correctly. Please find attached the screenshot below:

The CMS is open source and it can be found here: https://github.com/DavidJClark/phpvms_5.5.x I have issues to access every page under website_url/admin/index.php/PAGE_NAME. I can access the website_url/admin and website_url/admin/index.php without any issues. 

Thanks in advance for your support.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/01e0c2f4-042e-4987-8fd4-f112f1cb09c0%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0eyuHt%2BjN4agBRP3f2RQGnTwSx%3D5naFMOanaRETta_NhsA%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Issue with Vagrant and Extra Pages

George Servetas
In reply to this post by George Servetas
I really can't understand what is going on because the same CMS is working fine when I install it in another server (cpanel or something like that).

Τη Δευτέρα, 31 Ιουλίου 2017 - 12:49:30 μ.μ. UTC+3, ο χρήστης George Servetas έγραψε:
Hello All,

I have came up in an issue with my recent Vagrant installation in my new MacBook. Unfortunately, some pages of a cms I have installed are not working correctly. Please find attached the screenshot below:

<a href="https://photos-3.dropbox.com/t/2/AAAye0X5SXTCWRMMc1urgHwJAxIkxLPnOAa-gYO6CyZv-g/12/156018178/png/32x32/3/1501509600/0/2/Στιγμιότυπο%202017-07-31%2C%2012.42.09%20μμ.png/EJC6nXcY4NQFIAIoAg/EX2BHd4ZopJNB4gAD7yxlc8v9PJUK_G5gSpRdaanJho?dl=0&amp;size=2048x1536&amp;size_mode=3" style="margin-left:1em;margin-right:1em" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fphotos-3.dropbox.com%2Ft%2F2%2FAAAye0X5SXTCWRMMc1urgHwJAxIkxLPnOAa-gYO6CyZv-g%2F12%2F156018178%2Fpng%2F32x32%2F3%2F1501509600%2F0%2F2%2F%CE%A3%CF%84%CE%B9%CE%B3%CE%BC%CE%B9%CF%8C%CF%84%CF%85%CF%80%CE%BF%25202017-07-31%252C%252012.42.09%2520%CE%BC%CE%BC.png%2FEJC6nXcY4NQFIAIoAg%2FEX2BHd4ZopJNB4gAD7yxlc8v9PJUK_G5gSpRdaanJho%3Fdl%3D0%26size%3D2048x1536%26size_mode%3D3\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNHiz3_cIa8KsubeB6NpLdzEWZ9hjQ&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fphotos-3.dropbox.com%2Ft%2F2%2FAAAye0X5SXTCWRMMc1urgHwJAxIkxLPnOAa-gYO6CyZv-g%2F12%2F156018178%2Fpng%2F32x32%2F3%2F1501509600%2F0%2F2%2F%CE%A3%CF%84%CE%B9%CE%B3%CE%BC%CE%B9%CF%8C%CF%84%CF%85%CF%80%CE%BF%25202017-07-31%252C%252012.42.09%2520%CE%BC%CE%BC.png%2FEJC6nXcY4NQFIAIoAg%2FEX2BHd4ZopJNB4gAD7yxlc8v9PJUK_G5gSpRdaanJho%3Fdl%3D0%26size%3D2048x1536%26size_mode%3D3\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNHiz3_cIa8KsubeB6NpLdzEWZ9hjQ&#39;;return true;">

The CMS is open source and it can be found here: <a href="https://github.com/DavidJClark/phpvms_5.5.x" target="_blank" rel="nofollow" onmousedown="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fgithub.com%2FDavidJClark%2Fphpvms_5.5.x\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGAnnm8fIAYCuDYJrC7S5Mh2BP8jQ&#39;;return true;" onclick="this.href=&#39;https://www.google.com/url?q\x3dhttps%3A%2F%2Fgithub.com%2FDavidJClark%2Fphpvms_5.5.x\x26sa\x3dD\x26sntz\x3d1\x26usg\x3dAFQjCNGAnnm8fIAYCuDYJrC7S5Mh2BP8jQ&#39;;return true;">https://github.com/DavidJClark/phpvms_5.5.x I have issues to access every page under website_url/admin/index.php/PAGE_NAME. I can access the website_url/admin and website_url/admin/index.php without any issues. 

Thanks in advance for your support.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/f5e4abca-f2d1-4789-9dd1-c0ec7d5fcc21%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.