Installation Fails

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

Installation Fails

scott milliken
Downloaded the version 2.0.0, ran the .dmg file, then the .pkg file and nothing happens. It goes thru the installation process and says that it finished, but there is no Vagrant in the Applications.

Using a Macbook Pro with Sierra installed on it.

Any ideas?

Thanks

Scott

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/e3d4e364-f092-4da6-b480-fb204610bab8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails

Salty Vagrant

Scott

I’ve not done a fresh 2.0.0 install, but my 1.9.5 install put vagrant in /usr/local/bin. Remember, it’s a command line tool so putting it in Applications would not really gain you anything.

SV

On 22 Sep 2017, at 23:11, scott milliken wrote:

Downloaded the version 2.0.0, ran the .dmg file, then the .pkg file and nothing happens. It goes thru the installation process and says that it finished, but there is no Vagrant in the Applications.

Using a Macbook Pro with Sierra installed on it.

Any ideas?

Thanks

Scott

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/e3d4e364-f092-4da6-b480-fb204610bab8%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/4B984795-51CA-4DD2-B0CC-56DC7CBD24C1%40gmail.com.
For more options, visit https://groups.google.com/d/optout.
Reply | Threaded
Open this post in threaded view
|

Re: Installation Fails

scott milliken
In reply to this post by scott milliken
Thanks for the reply. I'm trying to use Vagrant from with the program Evothings Studio. When the Build button is clicked, it checks to see if Virtualbox and Vagrant are installed. It pushes an error that Vagrant is not installed. I don't know all of the ins and outs of Evothings. I checked /usr/local/bin and there is a file in there called vagrant. The executable is on /opt/vagrant/bin.

I tried to run vagrant with some of the commands in the documentations and get the following

Dexters-MacBook-Pro:Documents dexter$ vagrant init hishicorp/precise64
`Vagrantfile` already exists in this directory. Remove it before
running `vagrant init`.
Dexters-MacBook-Pro:Documents dexter$ vagrant up
Bringing machine 'default' up with 'virtualbox' provider...
==> default: Box 'hishicorp/precise64' could not be found. Attempting to find and install...
    default: Box Provider: virtualbox
    default: Box Version: >= 0
The box 'hishicorp/precise64' could not be found or
could not be accessed in the remote catalog. If this is a private
box on HashiCorp's Vagrant Cloud, please verify you're logged in via
`vagrant login`. Also, please double-check the name. The expanded
URL and error message are shown below:

URL: ["https://vagrantcloud.com/hishicorp/precise64"]
Error: The requested URL returned error: 404 Not Found

I'll keep playing with it and searching the forums on Evothings.

Scott

On Friday, September 22, 2017 at 4:11:56 PM UTC-6, scott milliken wrote:
Downloaded the version 2.0.0, ran the .dmg file, then the .pkg file and nothing happens. It goes thru the installation process and says that it finished, but there is no Vagrant in the Applications.

Using a Macbook Pro with Sierra installed on it.

Any ideas?

Thanks

Scott

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/e0c949e7-b73c-4bb0-a1a3-34e19afbf739%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.