How to upgrade version of vagrant

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

How to upgrade version of vagrant

ivan mejia fabela
hi, im in Vagrant version 1.0.5  I need instructions to upgrade to Vagrant 1.1 already im using a box to test some sites local.

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|

Re: How to upgrade version of vagrant

Mark Kremer
The configuration format from Vagrant 1.0.5 should still work with
1.1.5, so theoretically you can upgrade Vagrant and work with your
existing configuration.

On 04/08/2013 02:37 AM, ivan mejia fabela wrote:

> hi, im in Vagrant version 1.0.5  I need instructions to upgrade to
> Vagrant 1.1 already im using a box to test some sites local.
> --
> You received this message because you are subscribed to the Google
> Groups "Vagrant" group.
> To unsubscribe from this group and stop receiving emails from it, send
> an email to [hidden email].
> For more options, visit https://groups.google.com/groups/opt_out.
>
>

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.