GIT remote repository accessed from outside

classic Classic list List threaded Threaded
1 message Options
Reply | Threaded
Open this post in threaded view
|

GIT remote repository accessed from outside

Hoàng Trần Việt
Hello I have problem with accessed to repository in lucid32. I have already provisioned GIT, copied id_rsa.pub to vagrant@lucid32$ .ssh/authorized_keys and create remote repository. 

But I cannot accessed to that repository from host. 

$ git clone git://localhost:8888/repository.git
Cloning into 'repository'...
fatal: Could not read from remote repository.

Please make sure you have the correct access rights
and the repository exists.

I have forwarded port 80 > 8888 and 9418 > 8086 ... tried both git clone git://localhost:8888/repository.git and git clone git://localhost:8086/repository.git
but with same result. 

Could someone please help me? Thank you

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.