Can't get vagrant to "up" any VM

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Can't get vagrant to "up" any VM

Bruno Bayard
Hey guys,

feeling kinda dumb here. Got my vagrant and virtualbox installed and running on Windows 10, by when I try to UP any box vagrant returns me a (VERR_ALREADY_EXISTS) error. I see it creates the folder with the disk (box-disk001.vmdk) but then it fail saying the disk already exists?!  I think it can't be a permission problem cause it can create the disk in the first place.
Furthermore, I already imported this appliance in virtualbox manually with no problem, so my virtualbox instalation is fine... Any clues?

Versions:
VirtualBox 5.2.2
Vagrant 2.0.1
Win10 Pro



--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/3c163454-e167-4e9f-ab44-f8c4ec07ca64%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.

vagrant.png (43K) Download Attachment
Reply | Threaded
Open this post in threaded view
|

Re: Can't get vagrant to "up" any VM

Alvaro Miranda Aguilera
hello

do vagrant destroy

then open virtualbox, go to virtual media manager and check if the are any existing disk on that path

some times virtualbox gets confused and ends with some disk registered but longer present in the disk




On Thu, Nov 30, 2017 at 2:24 PM, Bruno Bayard <[hidden email]> wrote:
Hey guys,

feeling kinda dumb here. Got my vagrant and virtualbox installed and running on Windows 10, by when I try to UP any box vagrant returns me a (VERR_ALREADY_EXISTS) error. I see it creates the folder with the disk (box-disk001.vmdk) but then it fail saying the disk already exists?!  I think it can't be a permission problem cause it can create the disk in the first place.
Furthermore, I already imported this appliance in virtualbox manually with no problem, so my virtualbox instalation is fine... Any clues?

Versions:
VirtualBox 5.2.2
Vagrant 2.0.1
Win10 Pro



--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/3c163454-e167-4e9f-ab44-f8c4ec07ca64%40googlegroups.com.
For more options, visit https://groups.google.com/d/optout.



--
Alvaro

--
This mailing list is governed under the HashiCorp Community Guidelines - https://www.hashicorp.com/community-guidelines.html. Behavior in violation of those guidelines may result in your removal from this mailing list.
 
GitHub Issues: https://github.com/mitchellh/vagrant/issues
IRC: #vagrant on Freenode
---
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
To view this discussion on the web visit https://groups.google.com/d/msgid/vagrant-up/CAHqq0ewYQ%2BUPog_KOJZeWJJ9Mo4fx4j5jw%2Bc4-MittU%2B1xFiug%40mail.gmail.com.
For more options, visit https://groups.google.com/d/optout.