Acceptance test fails

classic Classic list List threaded Threaded
2 messages Options
Reply | Threaded
Open this post in threaded view
|

Acceptance test fails

Emil S
I was trying to run acceptance tests , and I noticed that the tests fail . ( I was trying to run version_test.rb ) . 

When I printed the result of "execute" method in the test , this is what I got :

You're using a development version of Vagrant. This version\nmakes structural changes to the `~/.vagrant.d` folder such that\nyou will be _unable_ to downgrade back to a 1.0.x release. This\naffects all Vagrant environments on your computer. Other users\nof Vagrantfiles you create and use can continue to use 1.0.x without\nissue so long as it is on a computer that has never run this\ndevelopment version.\n\nThis message will be removed when this version is officially released.\n
 
Am I doing something wrong here ?

Thanks,
Emil 

 

 
Reply | Threaded
Open this post in threaded view
|

Re: Acceptance test fails

Mitchell Hashimoto
Emil,

The acceptance tests are currently broken. They'll definitely be fixed soon since they must be fixed before a release.

Sorry about that!

Best,
Mitchell


On Wed, Jan 16, 2013 at 1:52 AM, Emil S <[hidden email]> wrote:
I was trying to run acceptance tests , and I noticed that the tests fail . ( I was trying to run version_test.rb ) . 

When I printed the result of "execute" method in the test , this is what I got :

You're using a development version of Vagrant. This version\nmakes structural changes to the `~/.vagrant.d` folder such that\nyou will be _unable_ to downgrade back to a 1.0.x release. This\naffects all Vagrant environments on your computer. Other users\nof Vagrantfiles you create and use can continue to use 1.0.x without\nissue so long as it is on a computer that has never run this\ndevelopment version.\n\nThis message will be removed when this version is officially released.\n
 
Am I doing something wrong here ?

Thanks,
Emil