1.1 - plugin issues on OSX...

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

1.1 - plugin issues on OSX...

Stefan Goethals
Hello,

I have installed the 1.1 version on OSX.
whenever i use a vagrant command it complains about the net-scp plugin even thou that is bundled with Vagrant....
I also have the veewee plugin installed but the basebox command is not available..

Any idea what i might have done wrong?

Regards,

Stefan - Zipkid - Goethals.

android18:aws01 zipkid$ VAGRANT_LOG=info vagrant up
 INFO global: Vagrant version: 1.1.0
 INFO manager: Registered plugin: box command
 INFO manager: Registered plugin: destroy command
 INFO manager: Registered plugin: halt command
 INFO manager: Registered plugin: init command
 INFO manager: Registered plugin: package command
 INFO manager: Registered plugin: plugin command
 INFO manager: Registered plugin: provision command
 INFO manager: Registered plugin: reload command
 INFO manager: Registered plugin: resume command
 INFO manager: Registered plugin: ssh command
 INFO manager: Registered plugin: ssh-config command
 INFO manager: Registered plugin: status command
 INFO manager: Registered plugin: suspend command
 INFO manager: Registered plugin: up command
 INFO manager: Registered plugin: ssh communiator
 INFO manager: Registered plugin: Arch guest
 INFO manager: Registered plugin: Debian guest
 INFO manager: Registered plugin: Fedora guest
 INFO manager: Registered plugin: FreeBSD guest
 INFO manager: Registered plugin: Gentoo guest
 INFO manager: Registered plugin: Linux guest.
 INFO manager: Registered plugin: OpenBSD guest
 INFO manager: Registered plugin: RedHat guest
 INFO manager: Registered plugin: Solaris guest.
 INFO manager: Registered plugin: SUSE guest
 INFO manager: Registered plugin: Ubuntu guest
 INFO manager: Registered plugin: Arch host
 INFO manager: Registered plugin: BSD host
 INFO manager: Registered plugin: Fedora host
 INFO manager: Registered plugin: FreeBSD host
 INFO manager: Registered plugin: Gentoo host
 INFO manager: Registered plugin: Linux host
 INFO manager: Registered plugin: OpenSUSE host
 INFO manager: Registered plugin: Windows host
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: VirtualBox provider
 INFO manager: Registered plugin: chef
 INFO manager: Registered plugin: puppet
 INFO manager: Registered plugin: shell
 INFO vagrant: `vagrant` invoked: ["up"]
 INFO environment: Environment initialized (#<Vagrant::Environment:0x000001009a3fc0>)
 INFO environment:   - cwd: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01
 INFO environment: Home path: /Users/zipkid/.vagrant.d
 INFO environment: Local data path: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant
 INFO environment: Loading plugin from JSON: net-scp
ERROR root: Failed to load plugin: net-scp
ERROR root:  -- Error: #<LoadError: cannot load such file -- net-scp>
ERROR root:  -- Backtrace:
ERROR root: /Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant.rb:179:in `require_plugin'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:654:in `block in load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `each'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:128:in `initialize'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `new'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `<top (required)>'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `load'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `<main>'
 INFO interface: error: The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

 INFO environment: Loading plugin from JSON: vagrant-aws
 INFO manager: Registered plugin: AWS
 INFO environment: Loading plugin from JSON: veewee
 INFO environment: Running hook: environment_load
 INFO environment: Initializing config...
 INFO loader: Set :default = "/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/config/default.rb"
 INFO loader: Set :root = #<Pathname:/Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :home, :root]
 INFO hosts: Host class: VagrantPlugins::HostBSD::Host
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103bf4c40>
 INFO cli: CLI: [] "up" []
 INFO command: Active machine found with name default. Using provider: aws
 INFO environment: Getting machine: default (aws)
 INFO environment: Uncached load of machine.
 INFO loader: Set :vm_default = []
 INFO loader: Loading configuration in order: [:default, :home, :root, :vm_default]
 INFO box_collection: Searching for box: aws (aws) in /Users/zipkid/.vagrant.d/boxes/aws/aws/metadata.json
 INFO box_collection: Box found: aws (aws)
 INFO environment: Box exists with Vagrantfile. Reloading machine config.
 INFO loader: Set :box_aws_aws = #<Pathname:/Users/zipkid/.vagrant.d/boxes/aws/aws/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :box_aws_aws, :home, :root, :vm_default]
 INFO machine: Initializing machine: default
 INFO machine:   - Provider: VagrantPlugins::AWS::Provider
 INFO machine:   - Box: #<Vagrant::Box:0x000001012525e0>
 INFO machine:   - Data dir: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant/machines/default/aws
 INFO command: With machine: default (AWS (i-68037422))
 INFO interface: info: Bringing machine 'default' up with 'aws' provider...
Bringing machine 'default' up with 'aws' provider...
 INFO machine: Calling action: up on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103a22188>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001038dfe88>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001038dfd98>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<Vagrant::Action::Builtin::Call:0x00000103975370>
 INFO runner: Running action: #<Vagrant::Action::Builder:0x000001026c27a0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::IsCreated:0x000001026cd100>
 INFO machine: Calling action: read_state on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x0000010276d628>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001008cd6f0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001008cd588>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ReadState:0x00000100a0ea28>
 INFO runner: Running action: #<Vagrant::Action::Warden:0x0000010394a350>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::MessageAlreadyCreated:0x0000010394a2d8>
 INFO interface: info: The machine is already created.
[default] The machine is already created.
 INFO environment: Running hook: environment_unload
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103974c40>


android18:aws01 zipkid$ vagrant reload
The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

Vagrant attempted to call the action 'reload' on the provider
'AWS (i-68037422)', but this provider doesn't support this action. This
is probably a bug in either the provider or the plugin calling this
action, and should be reported.


android18:aws01 zipkid$ vagrant plugin list
net-scp (1.0.4)
vagrant-aws (0.1.0)
veewee (0.3.7)

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|

Re: 1.1 - plugin issues on OSX...

Mitchell Hashimoto
Stephan,

It looks like someone did a "vagrant plugin install net-scp" and "net-scp" is not a valid Vagrant plugin!

Do a "vagrant plugin uninstall net-scp" 

Best,
Mitchell


On Mon, Mar 18, 2013 at 1:05 AM, Stefan Goethals <[hidden email]> wrote:
Hello,

I have installed the 1.1 version on OSX.
whenever i use a vagrant command it complains about the net-scp plugin even thou that is bundled with Vagrant....
I also have the veewee plugin installed but the basebox command is not available..

Any idea what i might have done wrong?

Regards,

Stefan - Zipkid - Goethals.

android18:aws01 zipkid$ VAGRANT_LOG=info vagrant up
 INFO global: Vagrant version: 1.1.0
 INFO manager: Registered plugin: box command
 INFO manager: Registered plugin: destroy command
 INFO manager: Registered plugin: halt command
 INFO manager: Registered plugin: init command
 INFO manager: Registered plugin: package command
 INFO manager: Registered plugin: plugin command
 INFO manager: Registered plugin: provision command
 INFO manager: Registered plugin: reload command
 INFO manager: Registered plugin: resume command
 INFO manager: Registered plugin: ssh command
 INFO manager: Registered plugin: ssh-config command
 INFO manager: Registered plugin: status command
 INFO manager: Registered plugin: suspend command
 INFO manager: Registered plugin: up command
 INFO manager: Registered plugin: ssh communiator
 INFO manager: Registered plugin: Arch guest
 INFO manager: Registered plugin: Debian guest
 INFO manager: Registered plugin: Fedora guest
 INFO manager: Registered plugin: FreeBSD guest
 INFO manager: Registered plugin: Gentoo guest
 INFO manager: Registered plugin: Linux guest.
 INFO manager: Registered plugin: OpenBSD guest
 INFO manager: Registered plugin: RedHat guest
 INFO manager: Registered plugin: Solaris guest.
 INFO manager: Registered plugin: SUSE guest
 INFO manager: Registered plugin: Ubuntu guest
 INFO manager: Registered plugin: Arch host
 INFO manager: Registered plugin: BSD host
 INFO manager: Registered plugin: Fedora host
 INFO manager: Registered plugin: FreeBSD host
 INFO manager: Registered plugin: Gentoo host
 INFO manager: Registered plugin: Linux host
 INFO manager: Registered plugin: OpenSUSE host
 INFO manager: Registered plugin: Windows host
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: VirtualBox provider
 INFO manager: Registered plugin: chef
 INFO manager: Registered plugin: puppet
 INFO manager: Registered plugin: shell
 INFO vagrant: `vagrant` invoked: ["up"]
 INFO environment: Environment initialized (#<Vagrant::Environment:0x000001009a3fc0>)
 INFO environment:   - cwd: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01
 INFO environment: Home path: /Users/zipkid/.vagrant.d
 INFO environment: Local data path: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant
 INFO environment: Loading plugin from JSON: net-scp
ERROR root: Failed to load plugin: net-scp
ERROR root:  -- Error: #<LoadError: cannot load such file -- net-scp>
ERROR root:  -- Backtrace:
ERROR root: /Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant.rb:179:in `require_plugin'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:654:in `block in load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `each'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:128:in `initialize'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `new'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `<top (required)>'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `load'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `<main>'
 INFO interface: error: The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

 INFO environment: Loading plugin from JSON: vagrant-aws
 INFO manager: Registered plugin: AWS
 INFO environment: Loading plugin from JSON: veewee
 INFO environment: Running hook: environment_load
 INFO environment: Initializing config...
 INFO loader: Set :default = "/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/config/default.rb"
 INFO loader: Set :root = #<Pathname:/Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :home, :root]
 INFO hosts: Host class: VagrantPlugins::HostBSD::Host
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103bf4c40>
 INFO cli: CLI: [] "up" []
 INFO command: Active machine found with name default. Using provider: aws
 INFO environment: Getting machine: default (aws)
 INFO environment: Uncached load of machine.
 INFO loader: Set :vm_default = []
 INFO loader: Loading configuration in order: [:default, :home, :root, :vm_default]
 INFO box_collection: Searching for box: aws (aws) in /Users/zipkid/.vagrant.d/boxes/aws/aws/metadata.json
 INFO box_collection: Box found: aws (aws)
 INFO environment: Box exists with Vagrantfile. Reloading machine config.
 INFO loader: Set :box_aws_aws = #<Pathname:/Users/zipkid/.vagrant.d/boxes/aws/aws/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :box_aws_aws, :home, :root, :vm_default]
 INFO machine: Initializing machine: default
 INFO machine:   - Provider: VagrantPlugins::AWS::Provider
 INFO machine:   - Box: #<Vagrant::Box:0x000001012525e0>
 INFO machine:   - Data dir: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant/machines/default/aws
 INFO command: With machine: default (AWS (i-68037422))
 INFO interface: info: Bringing machine 'default' up with 'aws' provider...
Bringing machine 'default' up with 'aws' provider...
 INFO machine: Calling action: up on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103a22188>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001038dfe88>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001038dfd98>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<Vagrant::Action::Builtin::Call:0x00000103975370>
 INFO runner: Running action: #<Vagrant::Action::Builder:0x000001026c27a0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::IsCreated:0x000001026cd100>
 INFO machine: Calling action: read_state on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x0000010276d628>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001008cd6f0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001008cd588>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ReadState:0x00000100a0ea28>
 INFO runner: Running action: #<Vagrant::Action::Warden:0x0000010394a350>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::MessageAlreadyCreated:0x0000010394a2d8>
 INFO interface: info: The machine is already created.
[default] The machine is already created.
 INFO environment: Running hook: environment_unload
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103974c40>


android18:aws01 zipkid$ vagrant reload
The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

Vagrant attempted to call the action 'reload' on the provider
'AWS (i-68037422)', but this provider doesn't support this action. This
is probably a bug in either the provider or the plugin calling this
action, and should be reported.


android18:aws01 zipkid$ vagrant plugin list
net-scp (1.0.4)
vagrant-aws (0.1.0)
veewee (0.3.7)

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 
Reply | Threaded
Open this post in threaded view
|

Re: 1.1 - plugin issues on OSX...

Stefan Goethals
Ok. That got rid of the net-scp warning....
Strange... It was there from the very first time i ran 1.1 ...

Anyways,

Thank you Mitchell!

Stefan.


On Mon, Mar 18, 2013 at 3:36 PM, Mitchell Hashimoto <[hidden email]> wrote:
Stephan,

It looks like someone did a "vagrant plugin install net-scp" and "net-scp" is not a valid Vagrant plugin!

Do a "vagrant plugin uninstall net-scp" 

Best,
Mitchell


On Mon, Mar 18, 2013 at 1:05 AM, Stefan Goethals <[hidden email]> wrote:
Hello,

I have installed the 1.1 version on OSX.
whenever i use a vagrant command it complains about the net-scp plugin even thou that is bundled with Vagrant....
I also have the veewee plugin installed but the basebox command is not available..

Any idea what i might have done wrong?

Regards,

Stefan - Zipkid - Goethals.

android18:aws01 zipkid$ VAGRANT_LOG=info vagrant up
 INFO global: Vagrant version: 1.1.0
 INFO manager: Registered plugin: box command
 INFO manager: Registered plugin: destroy command
 INFO manager: Registered plugin: halt command
 INFO manager: Registered plugin: init command
 INFO manager: Registered plugin: package command
 INFO manager: Registered plugin: plugin command
 INFO manager: Registered plugin: provision command
 INFO manager: Registered plugin: reload command
 INFO manager: Registered plugin: resume command
 INFO manager: Registered plugin: ssh command
 INFO manager: Registered plugin: ssh-config command
 INFO manager: Registered plugin: status command
 INFO manager: Registered plugin: suspend command
 INFO manager: Registered plugin: up command
 INFO manager: Registered plugin: ssh communiator
 INFO manager: Registered plugin: Arch guest
 INFO manager: Registered plugin: Debian guest
 INFO manager: Registered plugin: Fedora guest
 INFO manager: Registered plugin: FreeBSD guest
 INFO manager: Registered plugin: Gentoo guest
 INFO manager: Registered plugin: Linux guest.
 INFO manager: Registered plugin: OpenBSD guest
 INFO manager: Registered plugin: RedHat guest
 INFO manager: Registered plugin: Solaris guest.
 INFO manager: Registered plugin: SUSE guest
 INFO manager: Registered plugin: Ubuntu guest
 INFO manager: Registered plugin: Arch host
 INFO manager: Registered plugin: BSD host
 INFO manager: Registered plugin: Fedora host
 INFO manager: Registered plugin: FreeBSD host
 INFO manager: Registered plugin: Gentoo host
 INFO manager: Registered plugin: Linux host
 INFO manager: Registered plugin: OpenSUSE host
 INFO manager: Registered plugin: Windows host
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: kernel
 INFO manager: Registered plugin: VirtualBox provider
 INFO manager: Registered plugin: chef
 INFO manager: Registered plugin: puppet
 INFO manager: Registered plugin: shell
 INFO vagrant: `vagrant` invoked: ["up"]
 INFO environment: Environment initialized (#<Vagrant::Environment:0x000001009a3fc0>)
 INFO environment:   - cwd: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01
 INFO environment: Home path: /Users/zipkid/.vagrant.d
 INFO environment: Local data path: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant
 INFO environment: Loading plugin from JSON: net-scp
ERROR root: Failed to load plugin: net-scp
ERROR root:  -- Error: #<LoadError: cannot load such file -- net-scp>
ERROR root:  -- Backtrace:
ERROR root: /Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/lib/ruby/1.9.1/rubygems/custom_require.rb:36:in `require'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant.rb:179:in `require_plugin'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:654:in `block in load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `each'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:651:in `load_plugins'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/lib/vagrant/environment.rb:128:in `initialize'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `new'
/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/bin/vagrant:53:in `<top (required)>'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `load'
/Applications/Vagrant/bin/../embedded/gems/bin/vagrant:23:in `<main>'
 INFO interface: error: The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

 INFO environment: Loading plugin from JSON: vagrant-aws
 INFO manager: Registered plugin: AWS
 INFO environment: Loading plugin from JSON: veewee
 INFO environment: Running hook: environment_load
 INFO environment: Initializing config...
 INFO loader: Set :default = "/Applications/Vagrant/embedded/gems/gems/vagrant-1.1.0/config/default.rb"
 INFO loader: Set :root = #<Pathname:/Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :home, :root]
 INFO hosts: Host class: VagrantPlugins::HostBSD::Host
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103bf4c40>
 INFO cli: CLI: [] "up" []
 INFO command: Active machine found with name default. Using provider: aws
 INFO environment: Getting machine: default (aws)
 INFO environment: Uncached load of machine.
 INFO loader: Set :vm_default = []
 INFO loader: Loading configuration in order: [:default, :home, :root, :vm_default]
 INFO box_collection: Searching for box: aws (aws) in /Users/zipkid/.vagrant.d/boxes/aws/aws/metadata.json
 INFO box_collection: Box found: aws (aws)
 INFO environment: Box exists with Vagrantfile. Reloading machine config.
 INFO loader: Set :box_aws_aws = #<Pathname:/Users/zipkid/.vagrant.d/boxes/aws/aws/Vagrantfile>
 INFO loader: Loading configuration in order: [:default, :box_aws_aws, :home, :root, :vm_default]
 INFO machine: Initializing machine: default
 INFO machine:   - Provider: VagrantPlugins::AWS::Provider
 INFO machine:   - Box: #<Vagrant::Box:0x000001012525e0>
 INFO machine:   - Data dir: /Volumes/Source/Eclipse-workspace/Zipkid/vagrant/aws01/.vagrant/machines/default/aws
 INFO command: With machine: default (AWS (i-68037422))
 INFO interface: info: Bringing machine 'default' up with 'aws' provider...
Bringing machine 'default' up with 'aws' provider...
 INFO machine: Calling action: up on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103a22188>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001038dfe88>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001038dfd98>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<Vagrant::Action::Builtin::Call:0x00000103975370>
 INFO runner: Running action: #<Vagrant::Action::Builder:0x000001026c27a0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::IsCreated:0x000001026cd100>
 INFO machine: Calling action: read_state on provider AWS (i-68037422)
 INFO runner: Running action: #<Vagrant::Action::Builder:0x0000010276d628>
 INFO warden: Calling action: #<Vagrant::Action::Builtin::ConfigValidate:0x000001008cd6f0>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ConnectAWS:0x000001008cd588>
 INFO connect_aws: Connecting to AWS...
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::ReadState:0x00000100a0ea28>
 INFO runner: Running action: #<Vagrant::Action::Warden:0x0000010394a350>
 INFO warden: Calling action: #<VagrantPlugins::AWS::Action::MessageAlreadyCreated:0x0000010394a2d8>
 INFO interface: info: The machine is already created.
[default] The machine is already created.
 INFO environment: Running hook: environment_unload
 INFO runner: Running action: #<Vagrant::Action::Builder:0x00000103974c40>


android18:aws01 zipkid$ vagrant reload
The plugin "net-scp" could not be found. Please make sure that it is
properly installed via `vagrant plugin`. Note that plugins made for
Vagrant 1.0.x are not compatible with 1.1+ and this error will likely
continue to show when you use `plugin install` with a 1.0.x plugin.

Vagrant attempted to call the action 'reload' on the provider
'AWS (i-68037422)', but this provider doesn't support this action. This
is probably a bug in either the provider or the plugin calling this
action, and should be reported.


android18:aws01 zipkid$ vagrant plugin list
net-scp (1.0.4)
vagrant-aws (0.1.0)
veewee (0.3.7)

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.
 
 

--
You received this message because you are subscribed to the Google Groups "Vagrant" group.
To unsubscribe from this group and stop receiving emails from it, send an email to [hidden email].
For more options, visit https://groups.google.com/groups/opt_out.